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Part 1: Olink® NPX™ Explore 3072 overview
Olink high-multiplex immunoassay panels provide an efficient and innovative tool for targeted human protein biomarker 
discovery, development and validation.

1. Introduction

1.1 Intended use
Olink® NPX™ Explore 3072 is a data analysis software that is designed for the Olink Explore platform. It allows for 
importing data, validating data quality, and normalizing Olink data for subsequent statistical analysis.

Olink® NPX™ Explore 3072 is intended for research use only. Not for use in diagnostic procedures. All trademarks and 
copyrights contained in this material are the property of Olink® Proteomics AB unless otherwise stated. For questions, 
guidance, and support, contact Olink Support at support@olink.com.

1.2 Intended target group
Olink® NPX™ Explore 3072 is intended to be used by staff certified to run the Olink Explore platform. Quality control 
should be performed by trained users that determine whether data from a run can be approved for further analysis.

1.3 About this manual
This User Manual provides you with the instructions needed for data processing when running Olink® Explore panels with 

a locally installed set up of software. 

NOTE:  The information in the Olink® NPX™ Explore 3072 User Manual is believed to be accurate. However, the 
displayed screenshots may differ from actual user interface and should be considered as examples. 

1.3.1 Limitations
The manual also contains step-by-step instructions for generating counts files from NGS runs using bcl2counts for 
analysis in Olink® NPX™ Explore 3072.

Part 1: Olink® NPX™ Explore 3072 overview
1. Introduction 
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2. Safety

2.1 Definition of alert levels
The following alert levels are used in Olink user manuals:               

WARNING:  Indicates a potentially hazardous situation which, if not avoided, could result in injury.

IMPORTANT:  Indicates an important action that may impair the results if not performed correctly.

NOTE:  Contains information that can make it easier to understand or perform a certain task.

SAFE STOPPING POINT:  Indicates a step where the protocol can be safely paused and restarted at a later time.

TIME SENSITIVE STEP:   Indicates a step that must be performed within a limited time period. Results may be 
impaired if not performed correctly.

3. List of abbreviations
%CV Coefficient of Variance

LOD Limit of Detection

MAD Median Absolute Deviation

NaN Not a Number

NGS Next Generation Sequencing

PCR Polymerase Chain Reaction

QC Quality Control

SD Standard Deviation

Part 1: Olink® NPX™ Explore 3072 overview
2. Safety & 3. List of abbreviations
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4. Associated documentation

4.1 Olink documentation
Olink documentation
• Olink® Explore Preprocessing Technical Information, v. 4.5.0 or later

• Olink® Explore CLI Technical Information, v.1.3.0 or later

• Olink® Explore Overview User Manual

• Olink® Explore 384 User Manual

• Olink® Explore 4 x 384 User Manual

• Olink® Explore 3072 User Manual

• Olink® Explore Sequencing using NextSeq 550 User Manual

• Olink® Explore Sequencing using NextSeq 2000 User Manual

• Olink® Explore Sequencing using NovaSeq 6000 User Manual

All relevant Olink documentation is available from the Olink website www.olink.com/downloads.

4.2 Other documentation 
• Article & lot configuration sheet - delivered together with the analysis kit.

• INSTALLATION_AND_USER_GUIDE.txt - delivered together with the bcl2counts software.

5. Technical support
For questions, guidance and support, contact Olink Proetomics at support@olink.com.

Part 1: Olink® NPX™ Explore 3072 overview
4. Associated documentation & 5. Technical support
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6. Process

6.1 Hardware and software requirements

6.1.1 System requirements for Olink® NPX™ Explore 3072
Components Minimum Recommended

Operating System Windows® 10 or higher

Processor Intel® Core™ i5 Intel® Core™ i7 or higher

Memory 8 GB RAM 16 GB RAM or more

Disk Space 500 GB 500 GB

6.1.2 Recommended screen settings
• Screen size: 14''

• Resolution: 1080p

• Scaling: 150%

6.1.3 Requirements for analysis
Files and information needed for analysis (NGS readout):

• Run data in CSV format and run metadata in JSON format (NGS raw data in bcl format pre-processed using 
bcl2counts) 

• Plate layout with sample names

• Panel Lot number of reagents used (provided on the Lot configuration insert delivered with the kit)

6.2 Pre-processing

NGS run
 

Pre-processing 

 

   Import counts 
and run metadata 

to Olink® NPX 
Explore 3072  

Annotate 
sample names 

and sample 
types 

Normalize NPX QC evaluation 
Export data Save 

Analysis Report (NPX file) 

Preprocessing is a necessary step in all Olink® Explore analyses. During preprocessing, the Next Generation Sequencing 
(NGS) output from the sequencing instrument is converted to counts files containing the number of reads for each Olink® 
sequence and a run metadata file containing additional information which is necessary for importing the counts files into 
the analysis software Olink® NPX Explore 3072, or Olink Explore CLI. 

For more information, refer to Olink® Explore Preprocessing Technical information and Olink® Explore CLI Technical 
information.

Part 1: Olink® NPX™ Explore 3072 overview
6. Process
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Part 2: User interface
The Olink NPX Explore 3072 user interface consists of several views on separate tabs where information and results are 
displayed. These views are described in this chapter. 

7. General

7.1 Search
Use Ctrl + F to open a search field. The search function works on most views for either plain text or sample names, assay 
names or Uniprot IDs. The first match found will be highlighted. The search function is also available from Edit > File.

7.2 Help
Press F1 to open the Olink® NPX Explore 3072 User Manual as a PDF file. The manual can also be downloaded from www.
olink.com/downloads.

7.3 Tree view
The Tree View displays the imported runs, grouped by plate in alphabetical order. Panels in red are panels with outdated 
calculations. 

• Click on the + next to the Plate name to display the imported runs for each plate.

• Mark an individual run to see information about that specific run. If a plate is highlighted in the Tree View, information 
for the first panel is displayed on the run specific tabs.

• Change the order of the runs in the Tree View by dragging and dropping a run to its desired location

• Right-click on a panel to recalculate, delete, include or exclude a panel. 

 – Excluded panels will be excluded from all calculations of the export files and data, and will not be shown in the QC 
views. Excluded panels will be greyed out and gets a suffix (Excluded).

 – When deleting a run or panel, a pop-up audit window will be prompted. Enter the reason and click OK.

NOTE:  If there is panel plates with missing data, a window will be prompted. Contact support@olink.com for 
support.

Part 2: User Interface 
7. General
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7.4 Selection information
The Selection Information view in the lower left corner displays information about the currently selected item in the Tree 
View. This information gives you an indication of the overall data quality. 

 

Item Description

# Panel Type Selected panel type.

# Samples Number of samples, excluding control samples, in selected Olink panel or run.

# Flagged Positions Number of flagged positions (samples that did not pass the quality control, including 
control samples) in the selected Olink panel or plate.

#Run name Run specific name.

# Index plate Panel specific index plate.

# Inclusion status Shows included or excluded status of the panel.

# Version status Shows if the version is up to date or outdated.

7.4.1 Save project
If the project has not been saved, an asterix will be shown after the project name in the ribbon.

To save the project, go to File-> Save or press ctrl+S.

Part 2: User Interface 
7. General
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8. Tabs

8.1 Project
The Project tab contains fields for entering and saving project information and some of this information is displayed on 
the Analysis Report, as described in this section.

8.1.1 Project Name
The project name is displayed in the NPX data output file and the Analysis Report.

8.1.2 Sample Matrix
This field is used to describe the sample matrix, e.g. “Plasma” or “Serum”. The information is displayed on the Analysis 
Report.

8.1.3 Comments for Project
Information entered in this field is displayed on the Analysis Report. This field can be used for project information that is 
not covered by the default Analysis Report. 

8.1.4 Comment
Write message to add to the Comments for Project field. Click on the Comment. 

8.1.5 Panel lot number
This field displays lot numbers for the panels included in the project.

Part 2: User Interface 
8. Tabs
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8.2 Plate Layouts
The Plate Layouts tab shows the sample plate setup for the selected run, and general information about the run.

Each sample position is automatically annotated to one of the following content types, based on the sample naming:

• SAMPLE

• PLATE_CONTROL

• NEGATIVE_CONTROL

• CONTROL

• NOT_USED

Part 2: User Interface 
8. Tabs
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8.2.1 Flagged samples
Wells with QC warnings are marked with flags; red for automatic and yellow for manual set QC warnings. Refer to 8.3 
Manual QC Warnings.

To remove wells from the calculation, the well(s) can be set as Not Used. Right-click on a sample and select Not_Used. 
The flag will disappear and the well is marked dark grey.

The software automatically calculates new QC values without the Not_Used samples and the plate QC data can be 
reviewed again. For samples marked as Not_Used, no data is shown in the NPX file. Refer to 14. Perform quality controls 
for more information.

NOTE:  NPX calculation and normalization will automatically be recalculated for all plates from the same Olink 
panel if a sample has been set as Not_Used.

Part 2: User Interface 
8. Tabs
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8.3 Manual QC Warnings
The Manual QC Warnings pane displays the plate layout with automatic QC warnings (red flag) and manual QC warnings  
(yellow flag).

All manual warnings are listed below the plate layout.

To add or edit a manual QC warning:

1. Right-click on preferred sample well. To mark a cluster of wells, click and drag over preferred wells.

2. Click Set Manual Warning.

3. Choose block and fill in reason for the QC warning.

4. Click Ok. A yellow flag will appear on the sample well(s).

Part 2: User Interface 
8. Tabs
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8.4 Quality Control
The Quality Control pane displays an overall quality assessment for the selected plate(s).  A green checkmark indicates 
that the block fullfilled the corresponding QC criteria, a yellow exclamation that the block is flagged and may need further 
investigation and red cross indicates that the block does not meet the specification and further assessment is needed. 
Refer to sections 18.1 Sample QC and 18.2 Run QC for description of the QC criteria.

Part 2: User Interface 
8. Tabs
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8.5 Correlation Assays
On following Explore panels: Cardiometabolic, Inflammation, Neurology and Oncology, there are two assays present on all 
panels: IL6 and CXCL8.

On following Explore panels: Cardiometabolic II, Inflammation II, Neurology II and Oncology II these three assays are 
present: LMOD1, SCRIB and IDO1.

These overlapping assays will be measured four times each in studies where all panels are included. The Correlation 
assays view shows data for these overlapping assays.

• To display a specific correlation plot, use the drop-down menus to select a assay. 

• Option for intensity normalized projects: Choose which data to view by selecting Plate control or Intensity.

• Hover over a data point to show the name and NPX values.

Part 2: User Interface 
8. Tabs
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8.6 Plate Variation
The Plate Variation tab displays a box plot which represents the deviation of total intensity of each sample from the plate 
median. Use this plot to detect systematic variance in total intensity between plates or to identify samples with deviating 
total intensities.

A box plot is a graph that indicates how the values in the data are spread out. It shows outliers, symmetry, how tightly the 
data is grouped, and if and how the data is skewed. The box plot splits the data set into quartiles. The first quartile, (1Q), 
is the 25th percentile and the third quartile (3Q) is the 75th percentile. A vertical line is drawn at the median, the second 
quartile (2Q). The interquartile range (IQR) is a measure of where the bulk of the values in the data set lie, and how they 
cluster around the mean.

Minimum or 
1Q-15 x 1QR

Maximum or 
3Q+15 x 1QR

1Q 2Q 3Q
Median

1QR

• The sum of NPX for each sample is calculated and converted to Z-scores. This means that a sample at +1 on the plot 
has one standard deviation higher than the average NPX value for all the samples.

• Use the Assay drop-down menu to determine whether the plot should visualize the Z-score distribution for all assays 
or for an individual assay in the panel.

• An outlier sample is highlighted in bright red.

Part 2: User Interface 
8. Tabs
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8.7 Plate Data
The Plate Data tab shows heatmaps of all assays, including the internal controls: extension control, incubation control and 

amplification control. This view is useful for identifying position effects within a plate.

The heatmap displays deviations from the plate median for the selected assay using the colors blue and red. Blue values 
are below median and red values are above median. The values displayed in the view are either count or NPX-values 
depending on the selection in the upper left corner of the screen.

Use the assay drop-down menu to change which assay to display.

Part 2: User Interface 
8. Tabs
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8.8 CV Table
The CV Table tab shows the CV information per block and per panel. 

The tabels are per default empty. To show the information, click Calculate.

The information in the upper table, CV per panel, is also displayed in the Analysis of Report. The lower table, CV per block, 
replaces the former CV Table File that could be exported.

• To export the information, mark whole or parts of the table, right-click and choose Copy. Go to preferred program, and 
paste the information.

• If changes are done, a warning is shown beside the Calculate button: Data is outdated, please calculate CV. Click 
Calculate to update the information.

Part 2: User Interface 
8. Tabs
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8.9 Heatmap
The Heatmap tab contains a color-coded view for all assays and samples in the selection. The heatmap uses a color 
scheme of red and blue to display any deviations from the plate median for each assay.

Blue values are below the median and red values are above the median. This view is useful for finding patterns, such 
as samples or plates where the levels of many proteins are higher or lower than the plate median, or outlier samples for 
specific assays.

• Use the Display drop-down list to select the sample type to display (All samples, Sample, Plate control, Negative 
control or Control).

• Use the Block drop-down list to select block.

• Use the Grid size slider to increase or decrease the size of the heatmap to make it easier to read or to see patterns 
between plates.

• Gridlines are displayed to highlight the selected sample and assay.

• Display samples column- or row-wise according to their position on the 96-well plate.

Part 2: User Interface 
8. Tabs
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8.10 Control Sample Heatmap
The Control Sample Heatmap shows  a compilation of the control samples of all the plates, one plate at the time. Red 
wells indicates NPX or counts values higher than the median, and blue indicates values lower than the median. 

• The project must be normalized.

• Select the type of control, sort order and block to view in the drop-down menues in the upper left corner.

• Select value type and normalization type in the radio buttons in the middle of the upper part of the view.

• Hover over a well to display well type and the NPX or counts value for selected sample and assay.

Part 2: User Interface 
8. Tabs
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8.11 Sample QC
The Sample QC tab displays quality control data. The quality control is performed individually for each plate during the 
NPX calculation.

The Sample QC tab displays the deviation from the median (zero) in all samples for Incubation Control (red squares) 
and Amplification Control (blue diamonds). Red dotted lines depict the QC criteria cutoff of 0.3 NPX deviations from the 
median. Choose which block is displayed by clicking the corresponding block button. The x-axis is ordered by row, so the 
sample at A1 is far left, followed by the sample at A2.

For more information about the QC process, refer to Part 4: Quality Control.

Apart from the Sample QC, Olink NPX Explore 3072 offers several tools for troubleshooting and issue detection. 
Guidelines for what is considered an issue are available for the LOD and the Selection Information view and can serve 
as a good starting point. For more information about the Selection Information pane, refer to 7.4. Known issues are 
described in the Troubleshooting section. The purpose of these guidelines is to help the Olink user and operator to 
produce high quality data.

Part 2: User Interface 
8. Tabs
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8.12 Sample QC Overview
The Sample QC Overview displays a heatmap with passed (blue), automatic QC warning (red), or manual QC warning 
(yellow) status for each sample in all blocks and panels. 

• Hovering over the cells will give information about the sample and warnings.

Part 2: User Interface 
8. Tabs
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8.13 Control Strip
The Plate Controls have specific QC criteria for precision, measured as median absolute deviation (MAD) of the Z-score, 
and accuracy, measured as median of the Z-score. The Z-scores are computed using predefined values set for each assay.

The Control strip view displays z-scores for Negative Controls (red squares) and Plate Controls (blue diamond) in a 
scatterplot per block. Yellow color denotes deviations that are out of bounds of the graph.  
The median absolute deviation (MAD) of the Z-score of Plate Controls must not exceed 1.5, the absolute value of the 
median Z-score of Plate Controls must not exceed 5 and the median Z-score of Negative Controls must not exceed 3.

Hovering over a data point in the plot will display the sample name and the deviation from the median.

Part 2: User Interface 
8. Tabs
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8.14 LOD 
The LOD contains a bar chart showing frequency of missing data for all plates in the selected Olink panel or for a specific 
plate only. When multiple plates are analyzed, the maximum LOD is used as the data cut-off.

The table below the bar chart shows assays with deviating negative controls.

LOD is estimated using NPX values and the following formula:

LOD Assay X = Median (Negative control Assay X) + 3 * Fix SD Assay X

• LOD graph is displayed per block. Use the buttons to the upper left next to the graph to switch between blocks.

• Assays with deviating Negative Controls +3 SD in Z-score are highlighted in yellow In the list below the graph. Assays 
with Z-scores > 5 SD that receive an assay warning in the results file are highlighted in orange in this list.

Part 2: User Interface 
8. Tabs
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8.15 Audit Log
The Audit Log tab displays all events for the current project.

Part 2: User Interface 
8. Tabs
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Part 3: Operation

9. Introduction
Input data is counts files and metadata files generated by bcl2counts. For more information on pre-processing, refer to 6.2 
Pre-processing.

This section describes how you analyze data step-by-step in Olink NPX Explore 3072. The following steps are included in 
the standard operating procedure:

1. Import run files (Plate layouts and NGS run folder) or open or clone a project.

2. Enter project information.

3. Verify sample types and layout.

4. Calculate NPX.

5. Perform quality controls including additional quality assessment.

6. Export data.

7. Create an Analysis Report.

8. Finalize the project

1 Information box displaying statistics about the currently selected item

2 Tree view showing Olink panels

3 Main work area

Part 3: Operation 
9. Introduction
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10. Import run files or open a project

10.1 Import run files
To create a project, following files must be imported:

• Plate layouts

• NGS run folder

NOTE:  The path length limitation, including the file name, for the plate layout is 25 characters.

1. Select File > Import -> Import Plate Layouts and browse to the preferred plate layouts. 

2. Select Project -> Change Lot Numbers to verify that the correct panels has been selected. 

3. Select File > Import -> Import NGS Run Folder and browse to the preferred folder. 

4. Select plate layouts and click Ok.

5. The plate layouts will be shown in the tree view.

NOTE:  A plate layout can only be selected once for each panel type.

TIP:   Drag-and-drop to reorganize plates in the Tree View.

10.2 Open or clone a project
To open an existing project, either:

• Select File > Open a Project and browse for preferred project.

or

1. Select File > Clone a Project and browse for preferred project. 

2. Browse for a folder to place the cloned project in. A folder with the same name with _CLONE added at the end will be 
created.

Part 3: Operation 
10. Import run files or open a project
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11. Enter project information
For more information, refer to 8.1 Project. In the Project view of the main window:

3. Enter a Project Name. This will be displayed in the data export file and in the Analysis Report.

• Enter information in some or all the following fields to be included in the Analysis Report.

 – Sample Matrix

 – Customer Information

 – Business Development Manager

 – Analysis Lab

 – QC performed by and Reviewer

 – Comments for report

NOTE:  Any entered Comments will be saved in the Olink NPX 3072 Explore project  file (.oaf) and Flagged 
Positions will automatically be displayed in the Analysis Report.

12. Verify plate layout and sample 
annotation
1. In the upper left view, click the + sign next to an Olink panel name to expand the Tree View and display the imported 

runs for each Olink panel. Highlight the first run and click the Plate View tab.

2. Make sure that the correct data file version is selected in the drop-down menu above the plate layout. The same data 
file version will be used for all runs of the same Olink panel in the project.

3. Verify that the plate layout is correct.

4. Repeat step 2 and 3 for all imported plates before continuing.

13. Calculate NPX values
1. Select an Olink panel in the Tree View.

2. Click Project -> Normalization and select the normalization type to use for the project: plate control or intensity. The 
choosen normalization type will be used in the export data files.

NOTE:  The project will not be recalculated.

Plate Control normalization is performed automatically when importing a run to generate the QC metrics. Also intensity 
normalization is available. Refer to 19. Normalization for more information about the available normalization methods.

Part 3: Operation 
11. Enter project information & 12. Verify plate layouot and sample annotation & 13. Calculate NPX values 
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14. Perform quality controls
1. Perform review overall QC for each plate separately using the Quality Control tab.

2. Perform quality assessment for all plates using the other views as described in 14.2 Additional quality assessment and 
then make an overall assessment.

NOTE:  If more than one person are working on the same plate at the same time, changes will not be shown until 
the project has been saved.

The acceptance criteria for passing QC are described in the table below:

Criteria Recommended value

Sample QC

Average counts per sample > 500 counts

Run QC

MAD of Plate Control ≤ 1.5 NPX

Median of Z-score Plate Control ≤ 5, ≥ -5

Median of Z-score Negative Control ≤ 3

Number of samples with warning flags ≤ 1/6 of total number of samples on plate 
(15/88 samples on a full plate)

Assay QC

Median of the triplicates of the Negative 
Control

< 5 SD from the predefined values set for 
each assay.

TIP:   If Std. Dev. is higher than the recommended value, evaluate the QC graph below to identify any extreme 
outlier samples. 

14.1 Performing a quality assessment
If all plates pass quality control and assessment, the data analysis is finished and the data is ready for export and 
reporting.

14.2 Additional quality assessment
Click the following tabs in the left menu to assess the quality of the data in each pane and further determine if any reruns 
are required (Views are further depicted in Part 2: User interface):

1. QC View: View deviation from the median in all samples per plate and panel. Each block is displayed. Change the plate 
and panel using the drop-down menus and assess samples deviating > 0.3 NPX from the median. 

2. Plate data: View the values of internal controls and assays (change assay in the drop-down menu above the plate 
layout) for each sample plate and panel. Each block is displayed. Assess if there are patterns in the plate (i.e., row or 
column) representing a technical error. Change the plate and panel using the drop-down menus at the top of the page. 

3. Plate Z-score: Display differences in sample distributions within and between plates.

4. LOD View: Evaluate detectability for each plate, panel, and block. Assays with a high limit of detection are listed below 
the graph. Assess if there are deviations between sample plates within the same block. 

5. Heatmaps: Search for extreme outlier samples.

Part 3: Operation 
14. Perform quality controls
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15. Export data
Data can be exported as NPX, Extended NPX and file for use in other applications and for statistical analysis. 

To export data, go to File -> Export and select preferred file type. Browse for a folder to save the file to.

NOTE:  The CV table function is replaced by the table CV per block. For more information and how to export  
the table, refer to 8.8 CV Table.

15.1 Extended NPX File
Column Description Type

SampleID The annotated sample ID String

Sample_Type Type of sample String PLATE_CONTROL, 
NEGATIVE_CONTROL, 
CONTROL, SAMPLE

Index Well index in 96 plate Integer 1-96

OlinkID OlinkID for assay String

UniProt UniProt ID for assay String

Assay Gene name for assay String

MissingFreq. Frequency of missing data (below LOD or NaN) Float

Panel Panel name assay belongs to String

Panel_Lot_Nr Lot number for the panel Integer

Block Name of  the block the sample was run on String

PlateID Name of the plate the sample was run on String

WellID Id for well String Capital letter A-H 
followed by number 1-12

Count The total number of counts Integer greater than or equal 
to 1

QC_Warning Indicates whether the sample passed QC or not String PASS, WARN, 
MANUAL_WARN

LOD LOD value for assay Float

NPX NPX value Float

Normalization Type of normalization used in project String Plate control or 
Intensity

Assay_Warning Indicates whether the assay passed QC or not String PASS or WARN

Intra CV Intra CV for sample Float

Inter CV Inter CV for sample Float

Processing_StartDate Start date for processing Timestamp

Processing_EndDate End date for processing Timestamp

AnalyzerID The analyzer ID String

ExploreVersion Software version of the module in Olink NPX Explore 3072 
used for panel calculations and normalization

String

Part 3: Operation 
15. Export data
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15.2 NPX File
Column Description Type

SampleID The annotated sample ID String

Sample type Type of sample CONTROL, SAMPLE

Index Well index in 96 plate Integer 1-96

OlinkID OlinkID for assay String

UniProt UniProt ID for assay String

Assay Gene name for assay String

MissingFreq. Frequency of missing data (below LOD or NaN) Float

Panel Panel name assay belongs to String

Panel_Lot_Nr Lot number for the panel Integer

PlateID Name of the plate the sample was run on String

QC_Warning Indicates whether the sample passed QC or not String PASS, WARN, 
MANUAL_WARN

LOD LOD value for assay Float

NPX NPX value Float

Normalization Type of normalization used in project String Plate control or 
Intensity

Assay_Warning Indicates whether the assay passed QC or not String PASS or WARN

ExploreVersion Software version of the module in Olink NPX Explore 3072 
used for panel calculations and normalization

String

NOTE:  All assays for each Olink panel will be visible in NPX and extended NPX file. Assays that do not pass QC 
will not be included in the calculations. Please reach out to your contact person at Olink  for further information.

Part 3: Operation 
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16. Create an Analysis Report
Once all data has been thoroughly checked, Olink NPX Explore 3072 can generate an Analysis Report for the project. The 

Analysis Report includes information and QC parameters for the project.

1. Select Project > Analysis Report input. Fill in the information and click Submit to save the information.

2. Select File > Export > Analysis Report to export the Analysis Report.

3. Browse for preferred folder to save the Analysis Report.

4. Click Save.

17. Finalize the project
When the QC is done, the project can be marked as finalized by performing the following steps:

1. Save the project

2. Select 

3. Select Project > Project state > Send to review. 
The project will be marked with "Review" after the project name in the banner.

4. When the project has been reviewed, select Project > Project state > Finalize. A pop-up window will be prompted. 

5. Select Yes to finalize the project. A pop-up window will be prompted. 

6. Click yes to save the project. Browse for a folder to save the project in.

When the project is finalized, all output files are generated. The project can stil be viewed but cannot be modified. 

Part 3: Operation 
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Part 4: Quality Control

18. Overview
Three internal controls are added to each sample to monitor the quality of assay performance, as well as the quality of 
individual samples:

• Incubation Control

• Extension Control

• Amplification Control

The Extension Control is used to calculate the NPX, refer to 19.2 NPX generation and normalization, and the other two are 
used in Quality Control (described below).

18.1 Sample QC
Sample QC is performed based on verage counts per samples

Acceptance criteria for passing a sample is an average counts > 500. Deviating values for counts per samples can be 
caused by, for example, errors in pipetting or pre-analytical factors in the samples that affect the performance of assays.  
Average counts dropping below 500 within a sample may impact variability in that sample. 

For acceptance criteria for passing a sample, refer to 14. Perform quality controls.

18.2 Run QC
Plate QC is based on overall performance of the plate utilizing both total samples passing QC and Olink external controls. 
Criteria for plate controls and negative controls is based on both accuracy and precision in comparison to expected lot 
specific reference values. 

For acceptance criteria for passing a run, refer to 14. Perform quality controls.

If a too large variation is observed for either of the controls, go to the Plate View tab to evaluate the data. For example, if 
individual samples show extreme values or if a certain sample column is affected, these samples can be marked as failed, 
and the QC redone and re-evaluated. 

In addition to passing or failing individual plates, ensure that no systematic bias is present in the data. The Selection 
Information view in the bottom left corner alerts you to such issues.

%CV is calculated using control samples if present in duplicates on each sample plate. The reported %CV is the mean %CV 
over all assays, and this is only calculated using data over LOD. A high %CV does not fail a run automatically but should be 
a cause for further investigation.

• Reference value for Inter %CV: < 25%

• Reference value for Intra %CV: < 15%

18.3 Assay QC
For acceptance criteria for passing an assay, refer to 14. Perform quality controls.

Part 4: Quality Control 
18. Overview
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18.4 Additional quality assessment
Click the following views in the left menu to assess the quality of the data in each view and further determine if any reruns 
are required (panes are described in section Quality control view):

QC View: View deviation from the median in all samples per plate and panel. Each block is displayed. Assess samples 
deviating > 0.3 NPX from the median.

Plate Data View: View the values of internal controls and assays (change assay in the drop-down menu above the plate 
layout) for each sample plate and panel. Each block is displayed. Assess if there are patterns in the plate (i.e., row or 
column) representing a technical error. Change the plate and panel using the dropdown menus at the top of the page.

Plate Z-score: Display differences in sample distributions within and between plates.

NOTE:  For intensity normalized projects, the assessment of this view should be performed after normalization, 
refer to 19. Normalization.

Limit of detection: Evaluate detectability for each plate, panel, and block. Assays with a high limit of detection are listed 
below the graph. Assess if there are deviations between sample plates within the same block.

Heat map: Search for extreme outlier samples.

Part 4: Quality Control 
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19. Normalization
The two between-plate-normalization methods are called Plate Control (PC) normalization and intensity normalization. 
They both adjust each assay per plate to a median, but they differ in how these medians are calculated. An important 
concept when selecting normalization procedure is randomization, which in this context applies to the sample placement 
across the plates. For details, refer to Randomization FAQ on the Olink website. 

For randomized studies with more than one plate, intensity normalization is the appropriate method to use. In this setting, 
the median for a random selection of samples is more stable across plates than the three Plate Control samples on each 
plate. For projects where complete randomization of samples cannot be guaranteed, or where there is only one plate, Plate 
Control normalization should be used. 

19.1 Bimodal distribution
Plate Control normalization must be used for assays with bi-modular distribution. The following assays uses bimodal 
distribution:
• TDGF1 (Teratocarcinoma-derived growth factor 1, Uniprot number: P13385)

• FOLR3 (Folate receptor gamma, Uniprot number: P41439)

• PNLIPRP2 (Pancreatic lipase-related protein 2, Uniprot number: P54317)

Part 4: Quality Control 
19. Normalization
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19.2 NPX generation and normalization

19.2.1 Converting counts to NPX
The Olink Explore system’s raw data output is counts, where each combination of assay and sample is given an integer 
value based on number of copies detected. These raw data counts are converted into NPX values for use in the continued 
analysis.

NPX generation 
The NPX values are calculated in two main steps, followed by an optional additional step between-plate-normalization. 
First, the assay counts of a sample are divided with the Extension Control for that sample and block. The resulting scale 
has increasing values with increasing concentration for each assay. A log2 transformation is applied and the final step is 
subtracting the median of the Plate Controls. The optional additional step is intensity normalization which sets the median 
level of all assays to the same value for all plates. The different steps are described below.

Steps in the NPX generation described in equation form, where i refers to a specific assay, j refers to a sample, and ExtNPX 
defines an extension normalized NPX value.

1. ExtNPX_i, j = log2(counts(sample_jAssay_i)/counts (ExtCtrl_j))

a. Relate counts to known standard (Extension Control).

b. For all assays and all samples, including Negative Controls, Plate Controls, and Sample Controls.

c. Log2 transformation gives more normally distributed data.

2. NPX_i, j = ExtNPX_i, j-median (ExtNPX(Plate Controls_i))

a. Perform plate standardization.

b. For all assays and per plate of samples.

3. NPX_Intnorm_i,j = (ExtNPX_i,j – plate median(ExtNPX_i))

a. Between plate normalization (Optional but default for multi plate projects).

b. For each assay, for all plates in project.

19.2.2 LOD and CV calculation
LOD is defined as being three SDs above the median NPX of Negative Controls. The median is set using all samples 
annotated as Negative Controls per plate. A predefined SD is used (fixSD). Detectability is calculated per assay and plate 
and is defined by the percentage of samples above the LOD threshold. The overall detectability of the project is generated 
and reported in the Analysis Report. 

The CV is calculated per assay (i) using the assumption of a log-normal distribution. The average CV is then calculated 
across panels and included in the Analysis Report output.

CVi = 100 √( e
Slni2 - 1), where Slni = ln(2) × SDisk

Part 4: Quality Control 
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Part 5: Troubleshooting

20. Introduction
This chapter includes a trouble shooting guide, describing possible root causes and recommended actions for obtained 
non-expected or erroneous results. Reruns are not recommended due to failed individual samples, but only if a project has 
failed to pass formal QC.

The chapter describes issues that may occur using the Olink NPX Explore 3072 software. The issues are described as 
well as the UI panes where they occur. The panes are described in detail in section Part 2: User interface, in this manual. 
The table columns Possible causes and Actions can, for example, refer to instruments and steps in the laboratory work 
(described in detail in the applicable Olink Explore User Manual).

21. Low counts / Low NPX values
No Issue Possible cause Recommended action

1 For one sample, only Internal Controls 
have counts above background in all 
blocks for all panels. Instead, the sample 
is like the Negative Control with very low 
NPX levels, visible in the Heat map or in 
the Plate data pane.

1. The original sample was 
diluted.

2. The sample was missing from 
the sample plate.

3. The sample was present in 
the sample plate but was not 
transferred to the sample 
source plate.

Set manual warning for 
the sample in all panels.

2 Same as issue no 1 but affecting only 
diluted blocks for one sample. The 
undiluted blocks are unaffected.

The sample was present in the 
Sample source plate (containing 
undiluted samples) but was not 
transferred to the Sample dilution 
plate (containing serial sample 
dilutions). A Mosquito® tip may 
have caused the fail in a position 
when pipetting the dilution plate.

Set manual warning for 
the sample in all panels.

3 Same as issue no 2 but affecting diluted 
blocks for all samples.

Sample dilution protocol on the 
Mosquito® was not performed. 
The samples are present in the 
Sample source plate (containing 
undiluted samples) but not in the 
Sample dilution plate (containing 
serial sample dilutions).

Make sure to dilute the 
samples before a possible 
rerun.

Part 4: Troubleshooting 
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No Issue Possible cause Recommended action

4 In the Quality control pane, all samples 
have warnings. Plate Control and Negative 
Controls, Amplification Control and 
Incubation Control criteria fail for all 
blocks and panels. In the Plate data pane, 
there are very low NPX levels or NaN for 
all samples and controls.

No counts or very few counts for 
both samples and controls when 
sequencing. If the Library QC 
analysis showed a correct Library 
peak at 150bp, it could have 
been caused by an over-dilution 
of the library (wrong volumes 
pipetted), or the library was not 
added at all in the dilution step. If 
there are few or no counts/reads, 
this should also be visible when 
reviewing the quality metrics in 
Illumina's Sequencing Analysis 
Viewer.

Repeat the Library 
preparation before 
sequencing, starting 
with the purified Olink 
Library that passed in QC. 
A possible rerun of the 
sequencing.

5 In the Quality control pane all samples in 
a block have a warning and a failed Plate 
Control for that block (Negative Control 
might also fail). The sample warning is 
caused by a failed counts criterion. It is 
visible in the Sample QC overview pane 
when hovering over cells with a warning. 
High variation for Amplification Control 
can be observed in the Sample QC pane. 
In the Plate data pane, all samples will 
have low NPX values or NaN for the block 
controls and assays.

Reverse probes for a block were 
not added when the incubation 
mixes were prepared. Then there 
are no counts for the block (both 
assays and controls).

This issue can be 
discovered during the 
laboratory steps and 
corrected:
The probe incubation mix 
contains 90 µL instead 
of 100 µL, and after 
transferring the mix to 
the reagent source plate, 
there is only 10 µL left 
instead of 20 µL.

6 In the Quality control pane there is a 
failed Plate Control criterion in a block. In 
the Plate data pane very low NPX values 
will be seen for all assays and Incubation 
Control.

Forward probes for a block were 
not added when the incubation 
mixes were prepared. This means 
that the block has counts only for 
the Extension and Amplificiation 
Controls.

This issue can be 
discovered during the 
laboratory steps and 
corrected:
The probe incubation mix 
contains 90 µL instead 
of 100 µL, and after 
transferring the mix to 
the reagent source plate, 
there is only 10 µL left 
instead of 20 µL.

7 In the Quality control pane, a sample 
has a warning for one or more blocks. 
The sample warning is caused by a failed 
counts criterion. It is visible in the Sample 
QC overview pane, when hovering over 
cells with a warning. 
Incubation Control, Amplification Control, 
and all assays will show low levels or NaN 
in these samples in the Heat map pane 
and the Plate data pane. 

An epMotion® tip failure during 
the PCR1 pooling, implying 
there will be no counts for one or 
several blocks in a sample.

Contact support@olink.
com for  support
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No Issue Possible cause Recommended action

8 In the Quality control pane, a failed 
counts criterion is indicated as a warning 
for a sample for all blocks in one panel. 
In the Sample QC pane, Amplification 
and Incubation Controls are out of 
specifications for a sample for all blocks 
in one panel. The QC failures will also be 
seen in the Sample QC overview pane. 
These samples will have NaN for all assays 
and controls in the Plate data pane and 
Heat map pane, and several samples can 
be affected. 

An epMotion® tip failure in 10µl 
tool during the PCR2 setup. The 
addition of PCR1 pool for one or 
more samples fails, which causes 
that no Library is created for 
one or more samples, resulting 
in no counts for either the 
sample or the controls. This can 
be compared to the case with 
missing samples in the sample 
plate, when there are no counts 
for the controls.

Contact support@olink.
com for  support

9 In the Quality control pane, there is a 
failed counts criterion for all blocks in a 
panel in a sample/index, indicated as a 
warning for a sample. This issue can also 
be seen in the Sample QC overview pane, 
indicating counts criteria as the cause for 
the warning. In the Plate data and Heat 
map panes, Incubation and Amplification 
Controls, and all assays, will show low 
levels or NaN in these sample(s) with high 
variation compared to the rest of the plate. 
Potentially in several panels for the same 
index. If several samples are affected, then 
row or column effects could be seen on 
the Plate data pane.

1. An epMotion® tip failure in 
10 µl tool during PCR2 set up 
during Index primer adding 
to a single sample. This issue 
can affect several samples. 
There was no or too low volume 
index primer added in the 
PCR2 reaction, affecting one or 
several samples.

2. Forgot to centrifuge index 
plate.

3. One or several wells of the 
index plate were empty.

• Contact support@olink.
com for guidance. 

• Make sure to centrifuge 
the Index Plate before 
starting the EpMotion® 
protocol. 

• Ensure liquid in every well 
of the Index Plate before 
starting the EpMotion® 
protocol (20 µL). If a well is 
empty or contains a lower 
volume, contact Olink for 
a free charge replacement 

Index Plate. 

10 In the Quality control pane, a counts 
criterion is failed for one or more (up to 
12 in a row) sample(s) for all blocks in one 
panel, indicated as a warning for these 
samples. If Plate Control is affected, this 
can be detected in the Control strip pane 
QC. If several samples are affected, 
the Plate data pane will show systematic 
effects for Amplification Control, 
Incubation Control, and other assays with 
very low levels or NaN. There are no reads 
for one or up to 12 samples in a row in a 
panel. If several samples are affected, row 
effects can be seen in the Plate data pane.

An epMotion® one tip failure in 
10 µl tool during PCR2 pooling, 
affecting one to 12 samples in 
a row in a panel. The samples 
will be missing from the library 
pool, and there will be no counts 
generated.

This issue can be avoided 
by checking the volume 
after PCR2 pooling in 
the PCR2 Pooling plate 
(should be 36 µL).

Part 4: Troubleshooting 
21. Low counts / Low NPX values

39

mailto:support@olink.com
mailto:support@olink.com
mailto:support@olink.com
mailto:support@olink.com


No Issue Possible cause Recommended action

11 In the Quality control pane, a failed 
counts criterion is indicated as a warning 
for several samples in a row. In Sample 
QC pane, Incubation and Amplification 
Controls are failed for a block (one 
panel) in several sample in a row. Up to 
12 samples in a row or several rows have 
failed criteria. The Plate data pane show 
systematic row effects for Amplification 
Control, Incubation Control, and other 
assays with very low values or NaN. 
Rows of samples will have a warning 
for Amplification Control, Incubation 
Control, and counts criteria in the Sample 
QC overview pane. Row effects can be 
seen in the Plate data pane.

One or several Mosquito® 
tip(s) fails in a position when 
dispensing incubation mix,. 
resulting in a missing block for up 
to 12 samples in a row of samples 
(12 samples). One or more rows 
of samples can be affected and 
lacks both assays and controls for 
a block.

This issue can be avoided 
during the Mosquito® 
protocol: make sure to 
verify that there is a 
volume in all incubation 
plate wells after adding 
the Incubation mix (0.6 
mL). 
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22. Inconsistent results
No Issue Possible cause Action

1 Systematic column effects in every 
4 columns in all blocks, column 1-4, 
column 5-8 and column 9-12. 
The effects are visible on the Plate data 
pane and vary in NPX values between 
columns compared to the rest of the 
plate for all assays and Incubation 
Control. Refer to schematic figures 
below.

During PCR1 setup, the Dragonfly 
will dispense PCR1 Mix using 
three different syringes. If the 
dispensation from one of the 
syringes fails (lower volume), this 
could affect the results column-
wise, as shown by the figures 
below.

Make sure the Dragonfly 
is calibrated correctly and 
functional before possible 
rerun. After the Dragonfly 
protocol, always inspect 
the PCR1 plate. Every well 
should contain the same 
amount of liquid (19.8 µL).

NOTE:  Any Syringe Issue will be visible on all blocks with same pattern.

2 In the Plate data pane, all assays show a 
pattern with lower or higher values than 
the samples in the rest of the plate. A 
systematic effect is repeated on the left 
and right sides of the plate. Refer to the 
schematic figure 3 below.

The samples in some wells are 
less diluted than intended. This 
issue is likely to be caused by 
uneven vortexing of the sample 
dilution plate between dilutions. 
As a result, the assays will be 
higher, and controls will be 
lower than expected in affected 
samples. This causes systematic 
effects that are repeated on the 
left and right side of the plate.

This sample plate needs 
to be rerun for affected 
panels. Make sure to 
vortex the sample dilution 
plate thoroughly between 
dilutions during the 
Mosquito® protocol. 

NOTE:  If the issue is in 1:10 you would also see a pattern at further dilutions, but it would fade 
with each dilution if vortexted.
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No Issue Possible cause Action

3 Systematic effects between plates are 
visible in the Plate variations pane.

The samples were not 
randomized between plates. 
Instead, different sample groups 
were systematically placed on 
different plates, causing plates to 
deviate from each other.

Change from Intensity 
normalization to Plate 
Control normalization.

4 Systematic effects between rows and 
columns are visible in the Plate data 
pane.

The samples were not 
randomized on the plate. Instead, 
different sample groups were 
systematically placed in different 
wells, causing rows/columns to 
deviate from each other.

Contact support@olink.
com.
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23. Deviating External Controls
No Issue Possible cause Action

1 In the Quality control pane, plate 
control criteria fail on all blocks in all 
panels. Systematic effects in Plate 
Control normalized data in the Plate 
variations pane if several plates are used.

The External Controls/Control 
strip was not added or added 
at the wrong positions (Plate 
Control and Negative Control 
switched places). This issue will 
cause incorrect normalization 
and calculation of NPX.

If the Plate Control was 
not added, a rerun is 
necessary. If the Plate 
Control and Negative 
Control switched places, 
this issue could be 
corrected in the Plate 
layout.

2 In the Quality control pane, Plate 
Control criteria fail on diluted blocks. 
In the Controls strip pane, the Plate 
Control will exceed the upper limit 
while the Negative Control's confidence 
interval will be OK. Undiluted blocks are 
unaffected.

The sample dilution plate was 
not vortexed between dilutions. 
This issue will result in samples 
less diluted than intended: The 
Mosquito® will add a sample on 
top of the sample diluent in each 
well and take a sample from the 
bottom of each well during the 
protocol. Thus, the assays will 
be higher, and the controls will 
be lower than expected for all 
samples in the plate.

This sample plate needs 
to be rerun for all panels. 
Make sure to vortex the 
sample dilution plate 
thoroughly between 
dilutions during the 
Mosquito protocol.

24. Reload Issues
No Issue Possible cause Action

1 Failures in data validity checks. • The software version is outdated.

• Errors during project save or if 

data is otherwise changed outside 

of the application.

• Install the latest version of 

the software.

• Restore the project files to 

a previous version backup 

on disk made before data 

corruption occured.  

If no backups are available, 

the entire project folder 

can be sent as a zipped 

archive to support@olink.

com so that data recovery 

may be performed.
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25. Revision history
Version Software 

version
Date Description

1.11 1.11 2024-02-26 Version number updated to match the software version.

4.1 Olink® Explore 1536 & Expansion User Manual removed.

6.2 updated.

8.5 Correlation assay TNF removed.

Former 20. Pre-processing removed.

Editorial changes.

2.1 1.9 2023-06-09 8.7 Figure updated.

10.1 Note added.

15.1 updated.

2.0 1.8 2023-04-12 New trademarks and disclaimer.

6.1.2 added.

4.2 added.

7.4.1 updated.

8.2 updated.

19.2.1 equation 3 updated.

Former table 3 removed.

16 and 17 updated.

24 updated.

Editorial changes.

1.5 1.7 2023-01-18 8.1 updated according to new view.

8.12 updated with new hovering information.

18.1 and 18.2 updated with reference to new QC criteria.

18.3 new.

14 table updated.

15.1 and 15.2 updated.

8.1 and 8.11: figures updated.

1.4 1.6 2022-11-29 8.1 updated with new Tree view and new functions.

8.2 updated with new Section information content.

8.3–8.15 Rearranged and updated figures.

8.8 added.

13 updated with new Normalization function. 

14 updated.

15 Export of CV Table File removed, updated and two Notes added.

8.2 updated.

15.1 and 15.2 added.

Former Table 4 deleted.

Editorial changes.

1.3 1.4 2022-10-17 8.4 figure updated.

1.2 1.3 2022-10-03 8.1 updated.

17 added.

Former sections 2.4.6 Flagged positions and 2.4.8 Project options removed.

1.1 1.1 2022-09-05 8.10 added and related pictures updated.

14 table corrected.

24 added.

1.0 1.0 2022-07-04 New
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